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1. UVOD

Digitalna obrada speleoloSkog terenskog nacrta se pocela primjenjivati sa Sirom primjenom programskih paketa za digitalno
crtanje. Dosadasnja praksa je bila ,crtanje na terenu”, skeniranje pa precrtavanje u Corel Drawu. No, specijalizirani ,computer-
aided design (CAD)" programski alati poput AutoCAD-a pruzaju brojne prednosti te se u ovom radu daje prikaz njegovog

koristenja u speleologiji.

1.1 O Programu

AutoCAD je racunalni softverski program kreiran od strane Autodeska koji omogucuje crtacima, arhitektima, inzenjerima i drugim
iskusnim profesionalcima izradu dvodimenzionalnih i trodimenzionalnih modela ¢vrstih povrsina i mreza. Pomocu inovativnih
ideja i kreativne maste, korisnik moze stvoriti realisticne prezentacije pomocu AutoCAD-a. Pruza potrebne alate i tijek rada za
dizajn i izgradnju odli¢nih proizvoda. Ranije prema izumu CAD programa, dizajneri koji su stvorili 2D dizajne bile su samo
mogucnosti ru¢nih alata za crtanje ruku kao sto su crtace ploce i olovke, paralelnih ravnala, kompasa i trokuta. AutoCAD je izasao
1982. godine i od tada je AutoCAD brzo postao najcesce koristena CAD aplikacija zbog automatiziranog skupa alata i znacajki.
Bila je to velika prednost u AutoCAD streamu.

Neke od prednosti AutoCAD-a:

Tocnost i smanjenje pogreske - Nacelo na kojem AutoCAD radi je dinamican inzenjerski model. Ovaj model kombinira dizajn i
proizvodnju izrade zajedno Sto omogucava izmjene u bilo kojem dijelu dizajna u bilo kojem trenutku tijekom citavog projekta. To
rezultira smanjenjem pogreSaka i manjom Sansom za pogreske. Nadalje, dizajni koji se izraduju digitalno uvijek imaju prostora
za poboljSanja i poboljSanja.

Usteda vremena i novca - Uz specifitno korisnicko sucelje i tijek rada, AutoCAD brzo djeluje ¢ime se Stedi vrijeme dizajnera.
AutoCAD alati za podrsku dokumentacije koji ne samo da povecavaju produktivnost, vec pomazu i dizajnerima i arhitektima da
pojednostave tijekove dizajna i dokumentacije. Takoder nudi rjeSenja za uvodenje izmjena u projekte, cime se smanjuje utroseno
vrijeme. To je u€inkovit program koji poduzima radni proces dizajnera i pomaze u ustedi vremena i novca i smanjenju pogresaka.
Laksi prijenos podataka - Koristenje programa AutoCAD u arhitektonskom dizajnu olaksalo je dijeljenje datoteka s viSe ljudi
istovremeno. Raditi na teSkim datotekama nije lako i dijeliti ih bez gubitka podataka. No, ovaj je softver olakSao prijenos
dizajniranih podataka na Internet i dijeljenje s brojnim drugim dizajnerima.

U prirodi pod kontrolom - Ova prednost AutoCAD-a podrzava znacajku skeniranja podataka. Ova tehnika pomaze u mjerenju
Baza podataka za izradu - AutoCAD omogucava stvaranje proizvodnih podataka kao Sto su materijali potrebni za sastavnice,
dimenzije i oblik modela, crteza proizvoda i komponenti. To pomaze u stvaranju i upravljanju Sirokom bazom podataka koja je
vazan dio proizvodnog procesa.

Laksi uvoz / izvoz datoteka - AutoCAD Inventor podrzava znacajku uvoza i izvoza datoteka. AutoCAD omogucava korisnicima
da uvoze modele iz Inventora, a to takoder uspijeva vrlo lako i brzo. AutoCAD takoder podrzava razne druge alate i znacajke koje
povecavaju produktivnost programa. Neki od njih su: podrska za PDF, kompatibilnost s Autodesk 360, dijeljenje drustvenih
medija, AutoCAD WS, DWG Convert i mnogim drugima. AutoCAD takoder podrzava PRESSPULL operacije koje omogucuju
korisnicima da s olakSano stvaraju povrsine, krute i offset krivulje. Ove mreze su dinamicne prirode i s njima se lako moze
manipulirati. Dizajneri mogu lako razviti fizicke 3D okvire svojih dizajna uz mogucnost 3D ispisa AutoCAD-a.

Primjena Point Cloudsa - Point Cloud je velika zbirka tofaka kao rezultat 3D laserskih skenera za stvaranje 3D prezentacije
zadanih struktura. Korisnici se mogu pridruziti ovim oblacima tocaka kako bi iskoristili kao polaziste za svoje dizajne.

Slojevitost - AutoCAD inhibira znacajku slojevitosti. Ova znacajka omogucuje korisniku da sakrije ili pokaze odredene detalje
slozene skupine crteza radi jasnog razumijevanja.
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Jos jedna prednost koristenja AutoCAD-a je da korisnik moze izracunati masu, povrsinu i volumen u svakom trenutku. Ovaj
program ima znacajku automatskog dimenzioniranja koja pomaze u dizajniranju jednostavnih i tocnih skica. Korisnici takoder
mogu generirati 2D crteze iz 3D modela.

Naredbe poput "Fill", "Hatch", "Linija", "Skretnica" i "File" ¢ine AutoCAD cjelovitim rjeSenjima za mnoge dizajnere, jer su ove
operacije nemoguce pri rucnom sastavljanju.

Takoder podrzava znacajku pracenja slike. To pomaze u digitalnom traZenju konvencionalnih dijagrama i crtanju.

AutoCAD podrZava poboljsanja uvoza u PDF-u. Takoder ima SHF alat za prepoznavanje teksta koji pretvara geometrije uvezene
iz PDF teksta u Tekstualne objekte koji se mogu jednostavnije uredivati.

Zarazliku od alternativnih programa za 2D i 3D modeliranje AutoCAD karakterizira sofisticirani sustav mjerila i visoka preciznost

te automatski kalkuliran sustav dimenzioniranja. Crtezi mogu biti geokodirani tako da AutoCAD moze biti i GIS alat.

AutoCAD je najpoznatijih programa za CAD program, pa je upoznavanje s radom ili bilo kakvo rjeSavanje problema znacajno
olakSano zbog velikog broja korisnika koji dijele iskustva, vec gotove dijelove crteza ( blokovi), savjete i odgovore. Osim u svrhu
digitalizacije nacrta, koristenjem ovakvog programa stjecu se znanja koja se mogu se primijeniti na drugim tehnickim podrugjima.
Nedostatak je Sto program nije besplatan, a probni rok traje 30 dana, medutim postoje jeftinije varijante. Za pocetnicke i

nezahtjevne korisnike najprikladniji je open source program DraftSight koji je u biti osiromasena 2D verzija programa.

1.2 Primjena u speleologiji

Izrada digitalnog nacrta speleoloSkog objekta

Topografsko snimanje speleoloskih objekata razvilo se iz slicnih snimanja koja su se obavljala u sklopu rudarskih mjerenja.
Obzirom da je primarna namjena programa Autocad izrada tehnickog nacrta, tako je logicna primjena i u speleologiji kod
digitalizacije nacrta. Izrada nacrta pocinje obradom tablice vrijednosti izmjerenih prilikom terenskih mjerenja. Prednost Autocad-
a je Sto za izradu poligonskog vlaka na temelju tablice ne treba nuzno upotreba specijaliziranih speleoloskih programa kao Sto

su Compass, Speleoliti ili slicno.
Koristenje nacrta

Izradom digitalnog nacrta u Autocadu se dobiva nacrt koji je u realnim mjerama i geografski pozicioniran tako da se npr. direktnim
izvozom nacrta u shapefile datoteku moze prikazati rasprostranjenost i karakteristike speleoloskih pojava na odredenom

podrugju Sto je podloga za studiju utjecaja na okolis prilikom gradevinskih zahvata.
Paket informacija

Sucelje programa je pogodno da na jednom mjestu imamo sve relevantne podatke vezane za odreden speleoloski objekt.
KoriStenjem hiper-poveznica mozemo na jednom mjestu imati uz prikaz nacrt i uvezen speleoloski zapisnik, terenski zapisnik.

Moguc je i prikaz svih nacrta u prostoru na odredenom podrucju.
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2. Osnove koristenja programa AutoCad

Radni prostor AutoCAD

Nakon pokretanja AutoCAD-a pojavljuje se polazni prozor sa Ribbon tabs (karticama) koje su postavljene po defaultu. Ukoliko
sami dodamo neke od alatnih traka (toolbar), one e se prilikom ponovnog pokretanja pojaviti jer AutoCAD pamti postavljene
alatne trake. U samim postavkama AutoCAD-a povrsina (podloga ili pozadina) za crtanje je crne boje, a koja se moze promijeniti
u neku od drugih boja. Dok je prostor papira bijele boje.

Iznad radne plohe nalaze se:

Menu Bar: mjesto gdje su ponudene sve naredbe.

Alatne trake: dio sucelja se sastoji od niza kartica koje su organizirane u ploce koje sadrze mnoge alate i kontrole dostupne na
alatnim trakama.

Alternativa alatnoj traci je Ribbon, kartice kao i na alatnoj traci ali tematski grupirane.

Ispod prostora za modeliranje nalazi se Command line: mjesto gdje se mogu ru¢no ukucati naredbe i podnaredbe, te sluzi za

kontrolu odvijanja naredbe.
U programu se radi na dvije radne plohe: prostoru za modeliranje i papiru.

Prostor za modeliranje (Model) je prostor u kome se definira (konstruira, modificira, dimenzionira-kotira i opisuje) . U njemu se
radi u omjeru 1:1 i prostor je neogranicen, te se moZze bez ogranic¢enja zumirati u smjeru prosirenja obuhvata ili povecanja detalja
bez gubitka preciznosti izmjera ili razlu€ivosti (SI. 1.).

/ Menu Bar

Alatna trakal Toolbar) Prostor za modeliranie

Insert Format Tools Draw Dimension Modify Window Help Fpress
$ DO sF L FERIUE B LIMEELOLIDN+ /O [ 3 |p
SEDIMENTI 3 e ByLayer v ByLayer v 4

PROPERTIES

[cormand: '_layer =
[Cormand: < >
Olayers fitered out. Use the Layer dialog to modify fikters.
Slika 1. Izgled prostora za modeliranje

Command line
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Layout (papir)

U rezimu 'Papir'radni listovi predstavljaju nezavisne papire medu kojima nema nikakve korelacije, pa se koriste na nacin uobicajen
u klasi¢nom "papirnatom" projektiranju za crtanje dvodimenzionalnih projekcija (SI. 2.). Prostor za modeliranje i projekcije na
papiru automatizirano kooperiraju, tako da se svaka promjena u prostoru za modeliranje reflektira na crtez u papir prostoru.
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Slika 2. Izgled prostora papira

2.1 Osnove rada

Autocad koristi Windows sucelje koje je vrlo intuitivno.

Pomicanje po podlozi se radi povlacenjem misa

Postoje tri nacina oznacavanja objekata:
Pojedinacno: kombinacijom kursora i lijeve tipke misa.
Window: Zadaje se pravokutnik oko zeljenih objekata. U odabrani skup ulaze samo objekti potpuno obuhvaceni
pravokutnikom. Odabir se zadaje slijeva nadesno (pravokutnik prikazan punom linijom).
Crossing: Zadaje se pravokutnik oko Zeljenih objekata. U odabrani skup uz obuhvaéene objekte ulaze i objekti koji su makar
samo dotaknuti pravokutnikom. Odabir se zadaje zdesna ulijevo (pravokutnik prikazan isprekidanom linijom).

Dosta je korisna naredba Desni klik miSa-Select similar kojom se oznace objekti slicnih karakteristika u istom sloju.

Zumiranje se radi okretanjem kotacica na misu, dok se cjelokupan pogled svega na podlozi dobije pritiskom kotacica misa.
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Oblikovanje teksta

Draw- Text-Single Line Text - unos redaka teksta. Prigodno za jednostavnije tekstualne unose.

Draw- Text-Multiline Text - unos tekstualnih odlomaka smjestenih unutar neispisive granice. U sklopu naredbe pojavljuje se

prozor za uredivanje teksta (SI. 3.). Prozor je sastavljen od podrudja za unos teksta i alatne trake za oblikovanje teksta. U podrugju
za unos teksta unosi se i ureduje tekst uobi¢ajenim radnjama. Plutajuci izbornik sadrzi dodatne pomocne naredbe.

Text Formatting

Standard Bt

A

Wil
T}

[l

W

u «

O

| OK @

Mg @ @fooooo

v

3 aw[10000 |3

-

(10000 |3

R

|«

Slika 3. Izgled prozora za uredivanje teksta

Slojevi (Layers) Slojevi su jedna od najvaznijih mogucnosti u programu jer omogucuje raspodjelu grafickih objekata u zasebne

tematske dijelove koji se mogu po potrebi uredivati, zakljucavati ili iskljucivati vidljivost

™ Invert fiter

Bl Layer Properties Manager 1 2] x|
| % | [carent tayer: Smetrala
Stat Name | On | Freeze| Lock| Color Linetype Lineweight | Plot Style| Plot| Descrip
<& Al Used Layers < 0 @ 75 W whitt Continuous —— Defa.. Normal &
-~ ASHADE G Q 'y M white Continuous —— Defa.. Normal &
< Defpoints ’ Q 7 M vhite Continuous —— Defa.. Normal
<~ FRAME02S (O @ W white Continuous —— Defa.. Normal &
< FRAMEOS0 ) (@O Ty W white Continuous —— Defa.. Normal &
< FRAMEO70 @ 7 W white Continuous —— Defa.. Normal &
< FRAME20 Q Q@ 7 W vhite Continuvous —— Defa.. Normal &
~& Isprekidana ® Q i3 M white ACAD_ISO.. — Defa.. Normal &
& Kota J, @ 0y M white Continuous —— Defa.. Normal @
~» Puna (O 3 W white Continuous === 050.. Normal &
< e ¥ 0 wi :
< Tekst @ y M white Continuous —— Defa.. Normal &
~o Title Block @ 5 W white Continuous —— Defa.. Normal &
~& Viewport Q T W white Continuous —— Defa.. Normal &
< | ™
[All: 14 1ayers displayed of 14 total layers
™ indicate layers in use
[V Aoply to layers toolbar 0K I Cancel | | Help I

Slika 4. Izgled prozora za uredivanje slojeva

Kada stvaramo novi sloj u Layer propetries manageru (Sl. 4.) to radimo naredbom Layer-New-Unesemo ime novoj sloja u okviru
za unos imena u stupcu Name-Odaberemo boju nove razine u stupcu Color-Odaberemo vrstu linije novog sloja u stupcu

Linetype-Odaberemo debljinu linije novog sloja u stupcu

Nova razina po pretpostavci nasljeduje svojstva od razine koja je bila naglasena u trenutku pozivanja dugmeta New.

Prikaz svojstava objekta se dobiva naredbom Properties: View-Properties paleta, alatna traka Standard ili dvostruki klik nad

Zeljenim objektom. Dosta je korisna i naredba Match properties kojom znacajke oznacenog objekta prebacimo na drugi objekt.
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Color O BylLayer
Layer 0
Linetype ByLayer
Linetype scale 1
Plot style ByColor
Lineweight ByLayer
Hyperlink
Thickness ]
Start X 809.399
Start Y 412.6633
Start 7 0
End X 1177.6296
End Y 695.7943
End 7 0
Delta X 368.2305
m Delta 283.1309
= Delta Z 0
& Length 464.4963
% Angle 38
g
(13
B

Slika 5. Prikaz u paleti Properties

2.2 Osnovne naredbe s Cetiri nacina njihove provedbe

Line: crtanje ravne linije

P

Button

¥ ribbon: Home tab » Draw panel > Line

R Menu: Draw > Line

® Toolbar: Draw n/

& command entry: line

continue From ¢
Close/Undo

Slika 6. Izvodenje naredbe Line
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Polyline: Crtanje linija s vise lomnih tocaka

)

Button

$ Ribbon: Home tab » Draw panel > Polyline

& Menu: Draw » Polyline

)

$ Toolbar: Draw

EE command entry: pline
Specify start point: Specify a point

Current line-width is <current>

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: Specify a point or enter an option

Slika 7. Izvodenje naredbe Polyline

Arc: Crtanje luka

-

Button

® ribbon: Home tab » Draw panel » Arc drop-down »> 3-Point.

® Menu: Draw » Arc > 3 Points

B toolbar: Draw J{‘

B command entry: Brc
start point of Center ¥ t, enter « G N s r ngen I

line, arc. or polyine
Slika 8. Izvodenje naredbe Arc

Spline: Crtanje valovite linije

o

Button

£ ribbon: Home tab » Draw panel » T » Spline

£ Menu: Draw » Spline

£ Toolbar: Draw /\/

E command entry: spline

Specify first point or [Object]: Specify a point or enter o
Slika 9. Izvodenje naredbe Spline
Sketch:precrtavanje pokretom misa
Prvo naredbom SKPOLY - Enter new valvue for SKPOLY : 1
SKETCH - Record increment <1.000>:
Sto znadi da je duzina segmenta linije 1 (jedna jedinica).
Ako Zelite prostoru¢nu liniju Sto "ljiepSeg" kompaktnijeg izgleda tada ovu dimenziju postavite na 1, a u suprotnom
eksperimentirajte s razli¢itim duzinama segmenta.
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Copy: kopiranje objekata

&=
©)

Button
8 Ribbon: Home tab » Modify panel » Copy

£ Menu: Modify > Copy

&=

% Toolbar: Modify @

Shortcut menu: Select the objects to copy, and right-click in the drawing area. Click Copy Selection.

EE command entry: copy
Select objects: Use an object selection method and press Enter when you finish
Current settings: Copy mode = current

Specify base point or [Displacement/mOde/Multiple] <Displacement>: Specify a base point or enter an
option

Slika 10. Izvodenje naredbe Copy
Move: pomicanje objekata

«O
Button
8 Ribbon: Home tab > Modify panel *> Move

8 Menu: Modify »> Move
‘a‘
8 Toolbar: Modify  +

Shortcut menu: Select the objects to move, and right-click in the drawing area. Click Move.

B command entry: move
Select objects: Use an object selection method and press Enter when you finish
Specify base point or [Displacement] <Displacement=: Specify a base point or enter d
Specify second point or <use first point as displacement=: Specify a point or press Enter

Slika 11. Izvodenje naredbe Move

Rotate: rotiranje objekata

O

Button

8 Ribbon: Home tab » Modify panel » Rotate

8 Menu: Modify > Rotate

B Toolbar: Modify O

Shortcut menu: Select the objects to rotate, and right-click in the drawing area. Click Rotate.

B command entry: rotate
Current positive angle in UCS: ANGDIR=current ANGBASE=current
Select objects: Use an object selection method and press ENTER when you finish
Specify base point: Specify a point

Specify rotation angle or [Copy/Referencel: Enter an angle, specify a point, enter ¢, or enter r

Slika 12. Izvodenje naredbe Rotate
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Trim: odsijecanje dijelova linija
_/___
Button

8 Ribbon: Home tab > Modify panel » Trim and Extend drop-down > Trim

£ Menu: Modify »> Trim

£ Toolbar: Modify

EE command entry: trim

Slika 13. Izvodenje naredbe Trim

Extend: produzivanje linije
—/
Button

£ Ribbon: Home tab > Modify panel » Trim and Extend drop-down » Extend

£ Menu: Modify » Extend

—

£ Toolbar: Modify

B command entry: extend

Slika 14. Izvodenje naredbe Extend

Pedit: uredivanje linija s visSe lomnih tocaka

2D

Button

£ Ribbon: Home tab » Maodify panel » ¥ » Edit Polyline

£ Menu: Modify > Object » Polyline

2>

B Toolbar: Maodify II
Shortcut menu: Select a polyline to edit, right-click in the drawing area, and choose Polyline Edit.

EE Command entry: pedit

Slika 15. Izvodenje naredbe Pedit
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Scale: promjena veli¢ine objekta

bl

Button

8 Ribbon: Home tab > Modify panel > ¥ » scale

8 menu: Modify > Object » Scale
® Toolbar: Modify II tﬂ

SC-select object - specify base point - specify scale factor or [Copy Reference]
EE command entry: Reference - specify reference length - specify new length

Slika 16. Izvodenje naredbe Scale

Block: izrada blokova ( skupina dijelova ctreza u jednom)

)

Button
) Ribbon: Home tab » Block panel > Create

£ Menu: Draw » Block » Make

8 Toolbar: Draw E

EE command entry: block

Slika 17. Izvodenje naredbe Block

Hatch: izrada ispuna
Button

) Ribbon: Home tab » Draw panel » Hatch

$ Menu: Draw » Hatch

EE command entry: hatch

£ Toolbar: Draw

Slika 18. Izvodenje naredbe Hatch
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3. lzrada speleoloskog nacrta

3.1 Izrada/unos poligonskog vlaka

1. Ako imamo neki manji objekt ili skicu, moguca je izrada poligonskog viaka bez upotrebe specijaliziranih programa tako da u
prostoru za modeliranje pokrenemo naredbu Draw — Polyline — specify start point — specify next point : @izmjerena
duljina<kut u profilu, odn @prenesena tlocrtna duljina<azimut u tlocrtu (SI. 7.).

Takav nacin izrade poligonskog vlaka zamjenjuje "konvencionalan” nacin da se poligonski vlak kutomjerom i ravnalom ucrtava
u profil, a projicirana tlocrtna duljina prenosi u tlocrt pod odredenim azimutom.
2. Izvoz poligonskog vlaka iz specijaliziranih speleoloskih programa (Commpas, Speleoliti)

U programu speleoliti: Object-Export odaberemo AutoCAD Drawing interchange file (DXF)(SI. 19.).
K Speteoliti 4.2 &)

Object Data Graphics Tools Settings Info

tew BVAC\AILES][UOSME

Open
save I
Save as. ac

Import »
Export ¥  onsStation3.0a (.COI)

Check all Compass Editor 4.03 (.DAT)
e

Check none Interactive Java presentation (HTML +.0BJ)
Interactive SVG graphics (SVG)

1D code
Cose Curlex

F\SPELEO\AKCIJE\KORANA\SADIKOVAC\FILES\Pnr Sadikovac csp
FA\SPELEO\AKCIJE\DOLACA\Spilja Dolaca_SVE.csp

F\SPELEO\AKCLIE\DOLACA\Spilja Dolaca_DT.csp

F. 1JE\GRABOVACA lja ispod turske ispod turske kule.csp

= o8
ESRI Shapefile (SHP)
Extensible Markup Language (XML)

ExitSpeleoliti alsQ

Slika 19. Izvoz poligonskog viaka iz programa Speleoliti

Otvoriti spremljen export iz speleolita Open - spilja xy.dxf

Speleoliti sortiraju poligonski vlak u pet slojeva (layera): layer O: poligonski viakovi s Sirinama, layer 1: poligonski viakovi, layer 2:
mjerne tocke , layer 3: imena mjernih tocka , layer 4: visine mjernih tocaka, tako da je bitno da ostali elementi nacrta ne budu u
tim slojevima jer e se oni u konacnici ugasiti.

Ako se u programu Speleoliti za tocku ulaza pridodane geografske koordinate i nadmorska visina ulaza onda e dxf datoteka biti
georeferencirana i time olakSan smjeStaj u prostor nacrta.

3.2 Uvoz skeniranog radnog nacrta

Preduvjet tocne digitalizacije klasi¢nog nacrta na milimetarskom papiru je pravilino skeniranje. Rub papira mora biti poravnat s
rubom na skeneru, a pozeljan format skena je JPG gustoce oko 300 dpi, kako bi svi detalji na nacrtu bili dovoljno jasni ¢ak i kod
velikog povecanja. PozZeljno je da se skeniran nacrt uredi u nekom od programa za uredivanje slika (Paint i sl.). Format JPG se
koristi zato jer on ocuva originalne dimenzije.(Kukuljan, 2020.)

Koristiti naredbu Insert — Attach — Attach image. Slika €e biti uneSena u program, ali promjena veliCine skeniranog radnog nacrta
da odgovara mijerilu €e biti s naredbom: Modify — scale — specify entities — specify base points — specify scale factor — r —
specify reference length (oznaditi kvarati¢ od 1 cm papiru radnog nacrta) — specify new length (upisati stvarnu duljinu koja se
projicirala na radnom nacrtu, npr. ako je nacrt u mjerilu 1:200, onda je kvadratic od 1 cm 2m) (Slika 16.).Skenirani nacrt se pridruZi
svojem sloju (npr. Scan).

Naredbom Move-specify base point-specify new point (SI. 11.) skenirani nacrt ce se preklopiti s poligonskim viakom.

U Autocadu redosljed slojeva ne uvjetuje vidljivost, vec su svi slojevi jednako vidljivi. Preklapanje i vidljivost elemenata nacrta
uredujemo naredbom Modify — Draworder — Specify entities.
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3.3 Crtanje

Precrtavanje nacrta mozemo izvesti na tri nacina:

1. Crtanjem linija s vise lomnih tocaka (Polyline), naredba: Draw — Polyline (Sl. 7.). Prednost je Sto je linija neprekinuta i paletom
Properties (SI. 5.) moZze se jednostavno promijeniti sva svojstva linije (boja, debljina, vrsta linije, pa ¢ak i smanijiti uglove na liniji).
2. Crtanje misem naredbom Sketch — Record increment — Pen down — kod zavrsetka iscrtavanja pritiskom na ,enter” kojim se
iscrtano sprema. Rezultat je isto polyline, samo sa puno lomnih toc¢aka Sto komplicira naknadno uredivanje linije (SI. 20.).

3. Crtanje krivulje naredbom: Draw — Spline (Sl. 9.) dobiva se zaobljeniji nacrt, mana takvog nacina crtanja je tesko uredivanje
linije na lomnim tockama.

Slika 20. Primjer crtanja kontura kanala
naredbom Sketch

Slika 21. Digitalizacija radnog nacrta s poligonskim

viakom i skeniranim radnim nacrtom u pozadini

Ako kod precrtavanja radnog nacrta primijetimo odmak poligonskog vlaka od radnog nacrta, precrtavamo po segmentima uz
rotaciju, naredbom Rotate (SI.12.) skeniranog nacrta i prilagodavanje mjerama iz poligonskog vlaka naredbom Scale (Sl. 16.).
Kod crtanja krene se od obrisa zidova u profilu i tlocrtu, pa se nastavi crtanjem izohipsa poda, sedimenata, kamenja, oznake
vertikala, sjencanje i ispune, te simbole i tekst.

Svaki od dijelova nacrta bi bilo prakti¢no i korisno da je u vlastitom sloju (npr. sloj tekst).

Prednost AutoCAD-a je i kod obrade starih nacrta. Skeniran stari nacrt unesemo u program Insert-Pictures i podesimo mjerilo
naredbom Scale uz pomoc grafickog mjerila. Crtanjem polilinije po takvom nacrtu dobiva se stvarna duljina te se tako moze
rekonstruirati poligonski vlak. Ukupnu duljinu tada ocitamo Lijevi klik-paleta Properties-Length.(SI. 5.)
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3.4 Uredivanje nacrta

Svakim nacrtom stvaramo paletu gotovih grafickih rjeSenja nacrta koju €ine sastavnica, graficko mjerilo, simboli, ispune, blokovi
kojim obogacujemo vlastiti autorski predlozak, bitno je da sadrzi vecinu topografskih znakova i elemenata odabranih prema
usuglasenim pravilima te koji se ustaljeno koriste prilikom izrade speleoloskog nacrta (SI. 22).(Barisic, 2019.)

Koristenje naredbe Block (SI. 17.) kojima stvaramo svoju bazu (npr. kamenja) znacajno ubrzavamo proces precrtavanja radnog
nacrta. Nakon umetanja postojeceg bloka naredbom Insert, slijede naredbe Scale i Rotate kojom blok prilagodavamo nacrtu.
AutoCAD ima moguénost stvaranja ispuna, naredbom Hatch (SI. 18.) kojom prostor dna mozZemo ispuniti definiranom ispunom
za npr. Sljunak ili zemlju. Kod izvrSenja naredbe bitno je ucrtati zatvorene granice podrudja koje se ispunjava, zato je poZeljna
upotreba polyline tipa crte jer je lakSe zatvaranje i kontrola granica ispuna.

o Petivsacs,
4 . A ;
A NY PO Y
enfinns adp DLifFRYSF P
Tre8%t e P
[T XXk Poenh
BeteTroiverse@

£3 5,98

Slika 22. Paleta gotovih grafickih riesenja

3.5 Digitalno topografsko snimanje objekata

Kod digitalnog snimanja (s programom PocketTopo) radni nacrt zamjenjujemo digitalnom skicom (SI1.23) nastalom u uredaju.
Jedna od vecih prednost kod digitalnog topografskog snimanja je Sto je lagan izvoz podataka u viSe razlicitih formata i prijenos
na racunalo. (Barisi¢, 2019.) Iz PocketTopo programa se radni nacrt i poligonski vlak izveze u Autocad dxf datotekom.
Nepovezanost i izgled linija kod radnog nacrta se isprave naredbom Pedit (SI.15). Neki veci objekti kao Sto su sigovina ili

kamenje naredbom Block(SI.17) se grupiraju zbog lakSeg uredivanja.
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Slika 23. Radni nacrt izraden u PocketTopu Slika 24. Gotovi nacrt na temelju digitalnog radnog nacrta

3.6 Formiranje nacrta

Nakon dovrSetka nacrta njegov konacan izgled definiramo u povrsini papira naredbom Layout, koji predstavlja papir u kojem se
prikazuje crtez iz modela u odredenom mijerilu. Desni klik-Page setup manager...New definiramo mjerilo, veli¢inu papira, printer

(SI. 25.). (www.ic.ims.hr, tutorial za AutoCAD 2010.)
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W Page Setup - Layoutl ﬂ

[ Page setup [ Plot style table (pen assignments)
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Slika 25. Postavka stranice

Prijenos elemenata iz prostora za modeliranje izvodi se naredbom Viewport: Layout-Viewport-Polygonal (Rectangular).
Pojavljuje se nacrtano i tada prilagodavamo mijerilo i izgled Zeljenom nacrtu.
U prostor papira unosimo podatke o objektu, oznaka sjevera, mjerilo, legendu.

Print/izvoz

U Autocad-u se ispis naziva PLOT. Dakle kada zavrsite crtez mozete ga isprintati na pisa¢ (PLOTER ) ili neki virtualni printer u
obliku formata (JPG, PNG, PDF, itd.). Plotanje crteza (nacrta) vrsi se preko vec unaprijed pripremljene CTB datoteke sa podesenim
debljinama i bojama linija. Ako se crtez u AutoCAD-u Zeli poslati kao sliku JPG ili PNG ili pak umetnuti u Word ili Excel document
postupak je sliedeci:

[E3 File Edit View Inssrt Format Tools Draw Dimension Modify Express W Edit View Insert Format Tools Draw Dimension Modify Express
IDREzRD <06 22 |txa @ . auan gL - ) (g X

- o i Mews Sheet Set...
T i I E
(Al debela linija > WmE o open... L

= Open Sheet Set...
ﬂ Load Markup Set...
@2 www.ic.ims.hr

o Parkia] Load
T2
6 4 save CTRL+S
) Save As... CTRL+SHIFT+5
2 &) eTransmit...
t‘g Publish to Weh,..
Export...

R il

d#EI 0 LTI DL NN
St 1

s

M E Page Setup Managet. ..
W Platker Manager ...
W Plot Style Manager ...

% a Flot Presview

1424 |>0w0

@,_E ) Publish...

Slika 26. Crtez koji Zelimo printati Slika 27. Pokretanje naredbe Plot
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Potom izaberite za Printer/plotter "PublishToWeb)PG.pc3" ili PNG ili PDF opciju.
Ukljucite opciju "Center the Plot" . Kasnije se odabere veli¢ina papira (S. 28.).
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Super XGA (1260100 x 1024.00 Pixels) Pltter: | hiorosel Ofoe Docament Imags witer
50n Standard (115200 500,00 Pigg=—" ! 5 o
SR L0240 F00, 00 Pty < 1600 el Deefault Windaws System Pinter.pc
5 cls)
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o Fi Res (1280.00 % 160000 M, I 1 e ——
G Hi-Res (1200,00 x 160,00 Pixels) Flat to il
Super #GA (1024,00 x 1280.00 Pixels)
5un Standard (900,00 % 1152,00 Pixels) B T
L 1%GA (765,00 = 1024.00 Pixels) I‘ipe' e 3 s IE' ° m”‘j
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Slika 28. Odabir velicine papira g [0 Comerthepis [T s
v [0.00 mm I seale lneweichts
Preview.... | aiotaet [ ok | el | wee [

Slika 29. Podesavanja prije izvodenja naredbe Plot

Odabirom veli¢ine papira, pozicije i tipa plotera pokrene se printanje (SI. 29.). (www.ic.ims.hr, tutorial za AutoCAD 2010.)

4. Iskustvo koristenje Autocad-a u speleologiji

Cinjenica da AutoCAD nije crtacki program nego napredni inzenjerski program ima svojih prednosti i mana.

Prihvacanje AutoCAD-a kao glavnog programa za koristenje u speleologiji nudi brojna rjeSenja i prednosti. Velika prednost je
sveobuhvatnost jer prostor za modeliranje nije samo racunalna zamjena za crtacu dasku, vec prostor za obradu svih podataka
speleoloskog istrazivanja. U prostor za modeliranje mozete uvesti sve radne nacrte nekog kompleksnijeg istrazivanja bez vecih
opterecenja za izvodenje programa jer se svi graficki prilozi pozivaju s odredene podatkovne lokacije te nisu umetnute u program
(upravljanje takvim vanjskim objektima vrSimo paletom External References). Moguce je spajanje i na WMS server i koriStenje
topografskih karata i orto-foto podloga u podlozi. Takoder je moguce i da se neka tema tekstualno obradi u AutoCAD-u (SI. 3.)
Sto je praktitno kod izrade prezentacija i plakata gdje se koristi nacrt. Kod obrade i digitalizacije podataka Flanjkove spilje 2010.
g. bili su poznati prostorni podaci i udaljenosti svih istrazenih objekata u okolici, jer je u programu bio ubacen nacrt obliznje
Jambriceve spilje (SI. 28.). Na tom istrazivanju kao prednost se pokazala Sto nije bilo bitno u kojem mijerilu crtace ekipe crtaju jer

je prilikom crtanja mjerilo uvijek 1:1. Kasnije se nacrt moze prilagoditi bilo kojem prikladnom mjerilu.

Kod digitalnog snimanja speleoloskih objekata podatke prenosimo na racunalo, za daljnju obradu u specijaliziranim speleoloskim
programima za vizualizaciju i manipulaciju objektima (Compass, Therion) te naknadno doradivanje skica u vektorskim
programima ( Barisi¢, 2019.) . Sve to moZemo napraviti u AutoCAD-u. U buducnosti, razvojem crtanja spilia 3D skenerima
prednost koristenja AutoCAD-a Ce biti joS veca zbog njegove mogucnosti rada s point cloud-ovima( set prostornih tocaka koje

3D skener napravi)

Mana koriStenja Autocad-a je njegova kompleksnost. U pravilu korisnik bi trebao raspolagati puno Sirim znanjem o programu
nego Sto je potrebno za samu digitalizaciju nacrta. Postoji i problem njegove cijene koja se krece izmedu 500 i 1500€ ovisno o

koriStenom moduly, te je koriStenje ograniceno uglavnom na postojece poslovne korisnike programa.
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Slika 30. Radna povrsina prilikom digitalizacije nacrta Flanjkove spilje

5. Zahvala

Zahvaljujem se svim ¢lanovima speleoloskih ekipa prilikom izrade speleoloskih nacrta na kojima sam radio i lektorima ovog rada:
Tatjani Vujnovic i Robertu Bakovicu.
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